<!DOCTYPE HTML>
<html>
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="user-scalable=no, initial-scale=1.0, maximum-scale=1.0 minimal-ui" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="blue">

<meta name="theme-color" content="#0077ef">

<meta name="msapplication-navbutton-color" content="#0077ef">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/manifest.json">
<link rel="mask-icon" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon.png">
<meta name="apple-mobile-web-app-title" content="Crictracker">
<meta name="application-name" content="Crictracker">
<meta name="msapplication-TileColor" content="#0077ef">
<meta name="msapplication-TileImage" content="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<script>
           // var ua = navigator.userAgent.toLowerCase();
            var isMobile = false;   
            if( /iPhone|Android|iPod|Blackberry|Palm|Mobile|AvantGo|Docomo/i.test(navigator.userAgent) ) {
            isMobile= true;
            }
            var domain = window.location.hostname;
            var pathname = window.location.pathname;
            if(isMobile == false && domain == 'm.crictracker.com'){
                window.location = "https://www.crictracker.com"+pathname;
            }
            if(isMobile == true && domain == 'www.crictracker.com'){
                window.location = "https://m.crictracker.com"+pathname;
            }
        </script>

<script src="https://www.googletagmanager.com/gtag/js?id=UA-49665093-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49665093-1');
</script><title>Arjun Tendulkar reveals his favourite left-arm pacers in international cricket</title>

<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Arjun Tendulkar reveals his favourite left-arm pacers in international cricket">
<meta name="twitter:description" content="The left-arm pacer had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy.">
<meta name="twitter:image" content="https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1.jpg">
<meta name="twitter:site" content="@cricketracker">


<meta name="description" content="Arjun Tendulkar had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arjun Tendulkar reveals his favourite left-arm pacers in international cricket" />
<meta property="og:description" content="Arjun Tendulkar had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy." />
<meta property="og:url" content="https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/" />
<meta property="og:site_name" content="CricTracker" />
<meta property="article:publisher" content="https://www.facebook.com/Crictracker" />
<meta property="article:tag" content="Arjun Tendulkar" />
<meta property="article:tag" content="Australia" />
<meta property="article:tag" content="India" />
<meta property="article:section" content="India" />
<meta property="article:published_time" content="2020-04-12T10:58:00+00:00" />
<meta property="fb:app_id" content="186473205021893" />
<meta property="og:image" content="https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1.jpg" />
<meta property="og:image:secure_url" content="https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.crictracker.com/#website","url":"https://m.crictracker.com/","name":"CricTracker","inLanguage":"en-US","description":"Latest Cricket News, Updates, Articles, Stats, Records, Etc","potentialAction":[{"@type":"SearchAction","target":"https://m.crictracker.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/#primaryimage","inLanguage":"en-US","url":"https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1.jpg","width":640,"height":400,"caption":"Arjun Tendulkar"},{"@type":"WebPage","@id":"https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/#webpage","url":"https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/","name":"Arjun Tendulkar reveals his favourite left-arm pacers in international cricket","isPartOf":{"@id":"https://m.crictracker.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/#primaryimage"},"datePublished":"2020-04-12T10:58:00+00:00","dateModified":"2020-04-12T10:58:00+00:00","author":{"@id":"https://m.crictracker.com/#/schema/person/5fd43383b57a95d0db53a855dddbbda2"},"description":"Arjun Tendulkar had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy.","potentialAction":[{"@type":"ReadAction","target":["https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/"]}]},{"@type":["Person"],"@id":"https://m.crictracker.com/#/schema/person/5fd43383b57a95d0db53a855dddbbda2","name":"Ameya Barve","image":{"@type":"ImageObject","@id":"https://m.crictracker.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6a71b97b7178b5a40bc02f45c39e1e3?s=96&d=mm&r=g","caption":"Ameya Barve"},"description":"An avid Cricket and Football fan. Interested in Gaming as well.","sameAs":[]},{"@type":"NewsArticle","@id":"https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/#article","mainEntityOfPage":{"@id":"https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/#webpage"},"headline":"Arjun Tendulkar reveals his favourite left-arm pacers in international cricket","image":{"@type":"ImageObject","url":"https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1.jpg","width":"800","height":"600"},"datePublished":"2020-04-12T10:58:00+05:30","dateModified":"2020-04-12T10:58:00+05:30","author":{"name":"Ameya Barve","@id":"https://m.crictracker.com/#/schema/person/5fd43383b57a95d0db53a855dddbbda2"},"publisher":{"@type":"Organization","name":"CricTracker Staff","logo":{"@type":"ImageObject","url":"https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon.png","width":"115","height":"60"}},"description":"Arjun Tendulkar reveals his favourite left-arm pacers in international cricket"}]}</script>

<link rel='dns-prefetch' href='//static.apester.com' />
<link rel='dns-prefetch' href='//www.crictracker.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.crictracker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.crictracker.com/wp-includes/css/dist/components/style.min.css?ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.crictracker.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.crictracker.com/wp-includes/css/dist/nux/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.crictracker.com/wp-includes/css/dist/editor/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://www.crictracker.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://www.crictracker.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 3px;
        }[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }[class*=" mashicon-"] .text, [class^=mashicon-] .text {
    font-family: "Proxima Nova";
    color: #fff;
}
</style>
<link rel='stylesheet' id='mashnet-styles-css' href='https://www.crictracker.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='https://www.crictracker.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://www.crictracker.com/wp-content/themes/crictracker/css/font-awesome.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-global-css' href='https://www.crictracker.com/wp-content/themes/crictracker/css/ct-mobile.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/jquery-2.2.4.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<link rel='https://api.w.org/' href='https://m.crictracker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://m.crictracker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://m.crictracker.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://m.crictracker.com/?p=412613' />
<link rel="alternate" type="application/json+oembed" href="https://m.crictracker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.crictracker.com%2Farjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.crictracker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.crictracker.com%2Farjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket%2F&#038;format=xml" />
<meta property="fb:pages" content="600228316674560" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://m.crictracker.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef46b190-6c46-4dd0-85b5-6530de14e632';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.crictracker.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#0077ef';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/amp/"><link rel="icon" href="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon.png" />
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<div id="div-gpt-ad-1548074642652-0">
<script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot('/138639789/Crictracker.com_Mobile_Interstitial', 'div-gpt-ad-1548074642652-0')
        .addService(googletag.pubads());
        googletag.enableServices();
      googletag.display('div-gpt-ad-1548074642652-0');
  });
  </script>
</div>
<script type=“text/javascript” src=“//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js”></script>
<meta property="fb:pages" content="600228316674560" />
<meta property="fb:pages" content="307083702751174" />
<meta property="fb:pages" content="1644838162470778" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({photo:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/crictracker/loader.js');
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"jusnq1rcy520uW", domain:"crictracker.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=jusnq1rcy520uW" style="display:none" height="1" width="1" alt="" /></noscript>

<script>
(function(){function LS(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],p=location.protocol,t="https:"==p?"s":"",d=new Date(),u=p+'//hb'+t+'.ph.affinity.com/v5/crictracker.com/inparaHVR.php?t='+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src=u;m.parentNode.insertBefore(a,m)}
try{if(!top.__aff_rssing){LS()}}catch(e){}})()
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/138639789/Crictracker_Desktop_IPL_300x250', [300, 250], 'div-gpt-ad-1576757195127-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script> </head>
<body class="single-story-mobile bg_white">


<nav class="pushy pushy-left" data-focus="#first-link">
<div class="pushy-content">
<a href="javascript:void(0);" class="close-pushy menu-btn"></a>
<div class="ct-brand"><a href="https://m.crictracker.com"><img src="https://www.crictracker.com/wp-content/themes/crictracker/images/logo.png" /></a></div>
<ul class="menu-link">
<li data-toggle="collapse" data-target="#menu1-item-0" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-0" href="#"><i class="css-current-series"></i>Current Series<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-0"><li><a href="https://www.crictracker.com/tag/indvsa"> - India v South Africa 2020</a></li><li><a href="https://www.crictracker.com/tag/slveng"> - Sri Lanka v England 2020</a></li><li><a href="https://www.crictracker.com/tag/ausvnz"> - Australia v New Zealand 2020</a></li><li><a href="https://www.crictracker.com/icc-womens-t20-world-cup-2020/"> - Women's T20 World Cup</a></li><li><a href="https://m.crictracker.com/t20/psl-pakistan-super-league/"> - PSL (Pakistan Super League)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/"> - IPL (Indian Premier League)</a></li><li><a href="https://m.crictracker.com/domestic-cricket/ranji-trophy/"> - Ranji Trophy 2019-20</a></li><li><a href="https://m.crictracker.com/tests/world-test-championship/"> - World Test Championship</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-9" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-9" href="https://m.crictracker.com/editors-pick-cricket/"><i class="css-editor-s-pick"></i>Editor's Pick</a></li><li data-toggle="collapse" data-target="#menu1-item-10" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-10" href="#"><i class="css-t20"></i>T20<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-10"><li><a href="https://m.crictracker.com/t20/t20i/"> - T20I</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/"> - IPL (Indian Premier League)</a></li><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/"> - BBL (Big Bash League)</a></li><li><a href="https://m.crictracker.com/t20/t20-blast/"> - T20 Blast</a></li><li><a href="https://m.crictracker.com/t20/psl-pakistan-super-league/"> - PSL (Pakistan Super League)</a></li><li><a href="https://m.crictracker.com/t20/cpl-caribbean-premier-league/"> - CPL (Caribbean Premier League)</a></li><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/"> - BPL (Bangladesh Premier League)</a></li><li><a href="https://m.crictracker.com/t20/apl-afghanistan-premier-league/"> - APL (Afghanistan Premier League)</a></li><li><a href="https://m.crictracker.com/t20/msl-mzansi-super-league/"> - MSL (Mzansi Super League)</a></li><li><a href="https://m.crictracker.com/t20/global-t20-canada/"> - Global T20 Canada</a></li><li><a href="https://m.crictracker.com/t20/t20-mumbai-league/"> - T20 Mumbai League</a></li><li><a href="https://m.crictracker.com/t20/super-smash/"> - Super Smash</a></li><li><a href="https://m.crictracker.com/t20/womens-big-bash-league/"> - Women's Big Bash League</a></li><li><a href="https://m.crictracker.com/t20/kpl/"> - KPL</a></li><li><a href="https://m.crictracker.com/t20/tnpl/"> - TNPL</a></li><li><a href="https://m.crictracker.com/t20/mcl/"> - MCL</a></li><li><a href="https://m.crictracker.com/t20/all-star-league/"> - All Star League</a></li><li><a href="https://m.crictracker.com/t20/kpl/mysuru-warriors/"> - Mysuru Warriors</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-29" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-29" href="#"><i class="css-teams"></i>Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-29"><li><a href="https://m.crictracker.com/cricket-teams/australia/"> - Australia</a></li><li><a href="https://m.crictracker.com/cricket-teams/india/"> - India</a></li><li><a href="https://m.crictracker.com/cricket-teams/south-africa/"> - South Africa</a></li><li><a href="https://m.crictracker.com/cricket-teams/england/"> - England</a></li><li><a href="https://m.crictracker.com/cricket-teams/new-zealand/"> - New Zealand</a></li><li><a href="https://m.crictracker.com/cricket-teams/pakistan/"> - Pakistan</a></li><li><a href="https://m.crictracker.com/cricket-teams/bangladesh/"> - Bangladesh</a></li><li><a href="https://m.crictracker.com/cricket-teams/west-indies/"> - West Indies</a></li><li><a href="https://m.crictracker.com/cricket-teams/sri-lanka/"> - Sri Lanka</a></li><li><a href="https://m.crictracker.com/cricket-teams/zimbabwe/"> - Zimbabwe</a></li><li><a href="https://m.crictracker.com/cricket-teams/afghanistan/"> - Afghanistan</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-41" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-41" href="#"><i class="css-ipl-teams"></i>IPL Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-41"><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/csk-chennai-super-kings/"> - CSK (Chennai Super Kings)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/kkr-kolkata-knight-riders/"> - KKR (Kolkata Knight Riders)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/kxip-kings-xi-punjab/"> - KXIP (Kings XI Punjab)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/mi-mumbai-indians/"> - MI (Mumbai Indians)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/dc-delhi-capitals/"> - DC (Delhi Capitals)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/rcb-royal-challengers-bangalore/"> - RCB (Royal Challengers Bangalore)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/rr-rajasthan-royals/"> - RR (Rajasthan Royals)</a></li><li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/srh-sunrisers-hyderabad/"> - SRH (Sunrisers Hyderabad)</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-50" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-50" href="#"><i class="css-bpl-teams"></i>BPL Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-50"><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/chattogram-challengers/"> - Chattogram Challengers</a></li><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/cumilla-warriors/"> - Cumilla Warriors</a></li><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/dhaka-platoon/"> - Dhaka Platoon</a></li><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/khulna-tigers/"> - Khulna Tigers</a></li><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/rangpur-rangers/"> - Rangpur Rangers</a></li><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/rajshahi-royals/"> - Rajshahi Royals</a></li><li><a href="https://m.crictracker.com/t20/bpl-bangladesh-premier-league/sylhet-thunder/"> - Sylhet Thunder</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-58" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-58" href="#"><i class="css-bbl-teams"></i>BBL Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-58"><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/melbourne-renegades/"> - Melbourne Renegades</a></li><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/perth-scorchers/"> - Perth Scorchers</a></li><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/sydney-thunder/"> - Sydney Thunder</a></li><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/brisbane-heat/"> - Brisbane Heat</a></li><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/melbourne-stars/"> - Melbourne Stars</a></li><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/hobart-hurricanes/"> - Hobart Hurricanes</a></li><li><a href="https://m.crictracker.com/t20/bbl-big-bash-league/adelaide-strikers/"> - Adelaide Strikers</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-66" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-66" href="https://m.crictracker.com/twitter-reactions-cricket/"><i class="css-twitter-reactions"></i>Twitter Reactions</a></li><li data-toggle="collapse" data-target="#menu1-item-67" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-67" href="https://m.crictracker.com/cricket-analysis/"><i class="css-analysis"></i>Analysis</a></li><li data-toggle="collapse" data-target="#menu1-item-68" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-68" href="#"><i class="css-news"></i>News<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-68"><li><a href="https://m.crictracker.com/cricket-news/"> - Latest News</a></li><li><a href="https://m.crictracker.com/cricket-press-release/"> - Press Release</a></li><li><a href="https://m.crictracker.com/cricket-live-feeds/"> - Live Feeds</a></li><li><a href="https://m.crictracker.com/cricket-articles/"> - Articles</a></li><li><a href="https://m.crictracker.com/domestic-cricket/"> - Domestic</a></li><li><a href="https://m.crictracker.com/cricket-in-pics/"> - Cricket in Pics</a></li><li><a href="https://m.crictracker.com/cricket-previews/"> - Previews</a></li><li><a href="https://m.crictracker.com/cricket-reviews/"> - Reviews</a></li><li><a href="https://m.crictracker.com/on-this-day/"> - On This Day</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-78" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-78" href="https://m.crictracker.com/cricket-world-cup-2019/"><i class="css-icc-cricket-world-cup-2019"></i>ICC Cricket World Cup 2019</a></li><li data-toggle="collapse" data-target="#menu1-item-79" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-79" href="https://m.crictracker.com/social-tracker-cricket/"><i class="css-social-tracker"></i>Social Tracker</a></li><li data-toggle="collapse" data-target="#menu1-item-80" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-80" href="https://m.crictracker.com/cricket-facts/"><i class="css-cricket-facts"></i>Cricket Facts</a></li><li data-toggle="collapse" data-target="#menu1-item-81" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-81" href="https://m.crictracker.com/fantasy-cricket/"><i class="css-fantasy-cricket"></i>Fantasy Cricket</a></li><li data-toggle="collapse" data-target="#menu1-item-82" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-82" href="https://m.crictracker.com/cricket-infographics/"><i class="css-infographics"></i>Infographics</a></li><li data-toggle="collapse" data-target="#menu1-item-83" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-83" href="https://m.crictracker.com/cricket-appeal/"><i class="css-cricket-appeal"></i>Cricket Appeal</a></li><li data-toggle="collapse" data-target="#menu1-item-84" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-84" href="#"><i class="css-cricket-humour"></i>Cricket Humour<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-84"><li><a href="https://m.crictracker.com/cricket-humour/cricket-memes/"> - Memes</a></li><li><a href="https://m.crictracker.com/cricket-humour/crictoon/"> - CricToon</a></li><li><a href="https://m.crictracker.com/cricket-humour/cricket-trolls/"> - Trolls</a></li><li><a href="https://m.crictracker.com/cricket-humour/"> - Humour</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-89" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-89" href="#"><i class="css-rankings"></i>Rankings<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-89"><li><a href="https://m.crictracker.com/icc-team-rankings/"> - Team Rankings</a></li><li><a href="http://www.crictracker.com/icc-odi-players-ranking/"> - ODI Players Ranking</a></li><li><a href="http://www.crictracker.com/icc-t20-players-ranking/"> - T20 Players Ranking</a></li><li><a href="http://www.crictracker.com/icc-test-players-ranking/"> - Test Players Ranking</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-94" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-94" href="https://m.crictracker.com/cricket-videos/"><i class="css-cricket-videos"></i>Cricket Videos</a></li><li data-toggle="collapse" data-target="#menu1-item-95" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-95" href="#"><i class="css-cricket-stats"></i>Cricket Stats<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-95"><li><a href="https://m.crictracker.com/cricket-stats-mania/"> - Stats Mania</a></li><li><a href="https://m.crictracker.com/cricket-stats-mania/top-10-cricket-stats/"> - Top 10</a></li><li><a href="https://m.crictracker.com/cricket-stats-mania/top-5-cricket-stats/"> - Top 5</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-99" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-99" href="https://m.crictracker.com/cricket-interviews/"><i class="css-interviews"></i>Interviews</a></li><li data-toggle="collapse" data-target="#menu1-item-100" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-100" href="https://m.crictracker.com/cricket-opinion/"><i class="css-opinion"></i>Opinion</a></li><li data-toggle="collapse" data-target="#menu1-item-101" class="collapsed"><a class="has-subMenu" data-target="#menu1-item-101" href="https://m.crictracker.com/cricket-poll/"><i class="css-poll"></i>Poll</a></li>
</ul>
<ul class="footer-menu clearfix">
<li><a href="https://m.crictracker.com/write-for-us/"><i class="fa fa-pencil" aria-hidden="true"></i> Write for us</a></li> <li><a href="https://m.crictracker.com/contact-us/"><i class="fa fa-phone-square" aria-hidden="true"></i> Contact Us</a></li> <li><a href="https://m.crictracker.com/privacy-policy/"><i class="fa fa-lock" aria-hidden="true"></i> Privacy Policy</a></li> <li><a href="https://m.crictracker.com/advertise-with-us/"><i class="fa fa-briefcase" aria-hidden="true"></i> Advertise with Us</a></li> <li><a href="https://www.crictracker.com/careers/"><i class="fa fa-black-tie" aria-hidden="true"></i> Careers</a></li> </ul>
<div class="footer">
<p>© Copyright 2013-2020 <br>Cricket Tracker Networks</p>
</div>
</div>
</nav>

<div class="site-overlay"></div>
<div class="search-overlay"></div>
<div id="searchToggle" class="ct-search">
<script>
  (function() {
    var cx = 'partner-pub-7785168419440214:8161364283';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search> </div>
<div id="container">
<header class="site-header">
<a href="javascript:void(0);" id="hamburger" class="hamburger menu-btn"></a>
<a href="https://m.crictracker.com" class="logo"></a>
<div class="links">
<div class="new-link">


</div>


<a class="search-icon open-searchBox"></a>
</div>


</header>
<nav class="menu">
<ul class="clearfix">
<li><a href="https://www.crictracker.com/"><i class="css-home"></i>Home</a></li> <li><a href="https://m.crictracker.com/cricket-news/"><i class="css-news"></i>News</a></li> <li><a href="https://m.crictracker.com/t20/ipl-indian-premier-league/"><i class="css-ipl"></i>IPL</a></li> <li><a href="https://m.crictracker.com/t20/psl-pakistan-super-league/"><i class="css-psl"></i>PSL</a></li> <li><a href="https://www.crictracker.com/icc-womens-t20-world-cup-2020/"><i class="css-women-s-t20-wc"></i>Women's T20 WC</a></li> <li><a href="https://m.crictracker.com/fantasy-cricket/"><i class="css-fantasy-tips"></i>Fantasy Tips</a></li> <li><a href="https://m.crictracker.com/cricket-match-predictions/"><i class="css-match-predictions"></i>Match Predictions</a></li> <li><a href="https://m.crictracker.com/cricket-appeal/"><i class="css-cricket-appeal"></i>Cricket Appeal</a></li> <li><a href="https://m.crictracker.com/cricket-stats-mania/"><i class="css-stats-mania"></i>Stats Mania</a></li> <li><a href="https://m.crictracker.com/twitter-reactions-cricket/"><i class="css-twitter-reactions"></i>Twitter Reactions</a></li> </ul>
</nav>
<div class="ad-block-container ad-below-menu">
<p>Advertisement</p>
<div class="ad-block-center">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1544005440236-4">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictraker.com_Mobile_HP_320x100_BM", [320,100],"div-gpt-ad-1544005440236-4");
});
</script>
</div> </div>
</div>
<div class="append" id="timeline">
<input type="hidden" id="post_id" value="412613" name="post_id">
<section class="main-post-conatiner">
<div class="meta-category">
<ul class="clearfix">
<li><a href="https://m.crictracker.com">Home</a></li>
<li><a href="https://m.crictracker.com/cricket-teams/india/">India</a></li> </ul>
</div>
<div class="meta-title" data-story-slug="https://m.crictracker.com/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket/" id="story-slug-412613">
<h1>Arjun Tendulkar reveals his favourite left-arm pacers in international cricket</h1>
</div>
<div class="meta-subtitle">
<h2>The left-arm pacer had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy.</h2>
</div>
<div class="ad-block-container ad-below-subtitle">
<p>Advertisement</p>
<div class="ad-block-center">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1540367428671-9">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictraker.com_Mobile_ATF_300x250", [300,250],"div-gpt-ad-1540367428671-9");
});
</script>
</div> </div>
</div>
<div class="meta-post-info clearfix">
<input type="hidden" id="author_id" value="544" name="author_id">
<img src="https://secure.gravatar.com/avatar/c6a71b97b7178b5a40bc02f45c39e1e3?s=96&d=mm&r=g" class="author-img" />
<p class="author-info">by <a href="https://m.crictracker.com/author/imameya/">Ameya<br><span>Author</span></a></p>
<p class="post-info"><span>Published</span> - Apr 12, 2020 4:28 pm <br> <span>Updated</span> - Apr 12, 2020 4:28 pm</p>
</div>
<div class="meta-social clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">ENGAGEMENTS</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fm.crictracker.com%2Farjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Whatsapp</span></a><a class="mashicon-twitter mash-small mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Arjun%20Tendulkar%20reveals%20his%20favourite%20left-arm%20pacers%20in%20international%20cricket&url=https://bit.ly/2RvkYZi&via=cricketracker" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook&nbsp;</span></a><a class="mashicon-whatsapp mash-small mashsb-noshadow" href="https://api.whatsapp.com/send?text=Arjun%20Tendulkar%20reveals%20his%20favourite%20left-arm%20pacers%20in%20international%20cricket%20https%3A%2F%2Fm.crictracker.com%2Farjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><a class="mashicon-pinterest mash-small mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fm.crictracker.com%2Farjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;media=https%3A%2F%2Fwww.crictracker.com%2Fwp-content%2Fuploads%2F2019%2F05%2FArjun-Tendulkar-1.jpg&amp;description=The+left-arm+pacer+had+grabbed+eyeballs+in+the+concluded+year+by+helping+Mumbai+thrash+Gujarat+in+the+Vinoo+Mankad+Trophy." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Pinterest</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-reddit mash-small mashsb-noshadow" href="https://www.reddit.com/submit?url=https%3A%2F%2Fm.crictracker.com%2Farjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;title=Arjun+Tendulkar+reveals+his+favourite+left-arm+pacers+in+international+cricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Reddit</span></a><a class="mashicon-mail mash-small mashsb-noshadow" href="mailto:?subject=I%20wanted%20you%20to%20see%20this%20site&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fm.crictracker.com%2Farjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;via&nbsp;Email</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div></aside>
</div>
<div class="meta-content">

<figure id="attachment_342855" aria-describedby="caption-attachment-342855" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-342855" src="https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1.jpg" alt="Arjun Tendulkar" width="640" height="400" srcset="https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1.jpg 640w, https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1-300x188.jpg 300w, https://www.crictracker.com/wp-content/uploads/2019/05/Arjun-Tendulkar-1-600x375.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-342855" class="wp-caption-text">Arjun Tendulkar. (Photo Source: Twitter)</figcaption></figure>
<p>As the world has come to a standstill due to the outbreak of coronavirus, all sporting events have also been called off or postponed. In the lockdown state, cricketers are left with no choice but to spend their idle quarantine time while interacting with fans on social media. Many eminent cricketers are conducting Question &amp; Answer session on Twitter on Instagram live to stay connected with their fans.</p>
<p>Many cricketers have been active on social media including the likes of Rohit Sharma, <a href="https://www.crictracker.com/usne-loot-maar-diya-toh-yuzvendra-chahal-names-the-indian-he-wont-prefer-to-stay-in-lockdown-with/" target="_blank" rel="noopener noreferrer"><strong>Yuzvendra Chahal</strong></a>, Meanwhile, Arjun, son of the Indian legend Sachin Tendulkar, also decided to conduct a Question &amp; Answer session on Instagram where he answered a varied range of questions. The youngster asked his Instagram followers to shoot some questions on his Instagram story and they duly obliged.</p><div class="ad-block-container ad-below-subtitle"><p>Advertisement</p><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1540367516332-5">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictraker.com_Mobile_MID_300x250", [300,250],"div-gpt-ad-1540367516332-5");
});
</script>
</div></div>
<p>One of Arjun&#8217;s followers asked him to reveal his favourite left-arm pacer. In reply, Arjun named not one but two Australian speedsters. He revealed that former Aussie pacer Mitchell Johnson and current spearhead Mitchell Starc are his favourite left-arm pacers.</p><div class="ad-block-container ad-below-subtitle"><p></p><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1583748526132-3">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictracker_Outstream_1x1", [1,1],"div-gpt-ad-1583748526132-3");
});
</script>
</div>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1584105645979-3">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictracker_Inread_1x1", [1,1],"div-gpt-ad-1584105645979-3");
});
</script>
</div></div>
<h3>Arjun Tendulkar has been delivering at the domestic level</h3>
<p>The junior Tendulkar has been hogging the headlines with his performances at the domestic level. The-fast bowling all-rounder was also slated to play U19 <a href="https://www.crictracker.com/i-saw-sachin-tendulkar-dancing-for-the-first-time-harbhajan-singh-describes-emotions-after-winning-2011-world-cup/" target="_blank" rel="noopener noreferrer"><strong>World Cup</strong></a> in 2018. However, due to his age, he was ineligible to take part in the marquee event.</p>
<p>The left-arm pacer had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy. Arjun scalped five wickets and registered figures of 5/30 to propel his side to the victory. He also stood out in the game against Assam by taking three wickets while conceding only 14 runs. Considering his performances, he is anticipated to don the national jersey in the near future if he keeps delivering consistently.</p>
<p>Arjun has been performing since the past couple of years. In the 2017-18 Cooch Behar Trophy, he had picked up 19 wickets in five matches, including two five-wicket hauls for Mumbai Under-19.</p>
<h3>Here&#8217;s Arjun Tendulkar&#8217;s reply:</h3>
<figure id="attachment_412616" aria-describedby="caption-attachment-412616" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-412616" src="https://www.crictracker.com/wp-content/uploads/2020/04/Arjun-Tendulkars-Insta-story.jpeg" alt="Arjun Tendulkar's Insta story" width="640" height="1388" srcset="https://www.crictracker.com/wp-content/uploads/2020/04/Arjun-Tendulkars-Insta-story.jpeg 640w, https://www.crictracker.com/wp-content/uploads/2020/04/Arjun-Tendulkars-Insta-story-138x300.jpeg 138w, https://www.crictracker.com/wp-content/uploads/2020/04/Arjun-Tendulkars-Insta-story-184x400.jpeg 184w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-412616" class="wp-caption-text">Arjun Tendulkar&#8217;s Insta story. (Photo Source: Instagram)</figcaption></figure>
</p></p> <div class="ad-block-container ad-abovefeatured-image">
<p>Advertisement</p>
<div class="ad-block-center">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1540367541845-5">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictraker.com_Mobile_BTF_300x250", [300,250],"div-gpt-ad-1540367541845-5");
});
</script>
</div> </div>
</div>
<div class="meta-tags">
<a href="https://m.crictracker.com/tag/arjun-tendulkar/">Arjun Tendulkar</a><a href="https://m.crictracker.com/tag/australia/">Australia</a><a href="https://m.crictracker.com/tag/india/">India</a> </div>
</div>
</section>
<div class="ad-block-container ad-you-may-like">
<p></p>
<div class="ad-block-center">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1544095314250-7">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/mCanvas", [1,1],"div-gpt-ad-1544095314250-7");
});
</script>
</div>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21710144538/dr-mp-rs-crictracker.com-ii-n-1x1', [1, 1]).set("page_url","crictracker.com").display();
</script>
</div>
</div>


</div></div>

<script type="text/javascript">
    $(document).ready(function() {
        
//        $('#inifiniteLoader').hide();
        var ajaxurl = "https://m.crictracker.com/wp-admin/admin-ajax.php";
        var flags = false;
//
//        
//        var timeline = document.getElementById('timeline');
//        window.addEventListener("scroll", function () {
//            var contentHeight = timeline.offsetHeight;
//            console.log(contentHeight);
//            var scrollOffset = window.pageYOffset;
//            var pointer = scrollOffset + window.innerHeight;
//            if (pointer >= contentHeight) {
//                var id = $('#post_id').val();
//                if( typeof id != 'undefined'){
//                    loadArticle();
//                }else{
//                    $('#inifiniteLoader').html('You have reached at the end of CricTracker');
//                    $('#inifiniteLoader').show('fast');
//                    return false;
//                }
//            }
//        }); 
//            
//        function loadArticle(){
//            if (flags) return;
//            flags = true;
//            var post_id = $('#post_id').val();
//            $.ajax({
//                url: ajaxurl,
//                data: {
//                    action: 'previous_article',
//                    id:post_id,
//                },
//                type: 'POST',
//                async : true,
//                success: function(html){
//                    $('#post_id').remove();
//                    $('#author_id').remove();
//                    $('.append').append(html);    // This will be the div where our content will be loaded
//                    
//                    //Changes url on scroll
//                    $('[id^=story-slug-]').bind('enterviewport', function(){
//                        var url = $(this).attr('data-story-slug');
//                        var o = {
//                            Page: "",
//                            Url: url
//                        };
//                        history.replaceState(o, o.Page, o.Url);
//                    }).bullseye();
//                    
//                    flags = false;
//                    //postviews();
//                    $('.main-post-conatiner table').wrap('<div class="table-scroller"></div>');
//                }
//            });
//            return false;
//        }
        
        function postviews(){
            var post_id = $('#post_id').val();
            var author_id = $('#author_id').val();
            $.ajax({
                url: ajaxurl,
                data: {
                    action: 'post_views',
                    post_id:post_id,
                    author_id:author_id,
                },
                type: 'POST',
                async : true,
                success: function(){
                }
            });
        }
        
        //postviews();
    });
</script>


<div class="scroll-up scroll-up-visible"><i class="icon-menu-up fa fa-chevron-up"></i></div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-M14qjfV9hXcj4"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-M14qjfV9hXcj4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/m.crictracker.com\/arjun-tendulkar-reveals-his-favourite-left-arm-pacers-in-international-cricket\/","title":"Arjun+Tendulkar+reveals+his+favourite+left-arm+pacers+in+international+cricket","image":"https:\/\/www.crictracker.com\/wp-content\/uploads\/2019\/05\/Arjun-Tendulkar-1.jpg","desc":"The left-arm pacer had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy.","hashtag":"cricketracker","subscribe":"link","subscribe_url":"https:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=feedburner\/GMCb","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"c43ebc4abb","postid":"412613","servertime":"1586711642","ajaxurl":"https:\/\/m.crictracker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"1","pinterest_image":"https:\/\/www.crictracker.com\/wp-content\/uploads\/2019\/05\/Arjun-Tendulkar-1.jpg","pinterest_desc":"The left-arm pacer had grabbed eyeballs in the concluded year by helping Mumbai thrash Gujarat in the Vinoo Mankad Trophy."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/headroom.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/drawer.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/ct-mobile.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/global-script.js?v1_0&#038;ver=3.5.6'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
</body>
</html>